Terrible

Bienvenue sur Terrible, le forum de libre-service pour vos codages de forums. Venez trouver ici toutes sortes de codes pour agrémenter aussi bien vos templates que vos messages, sans avoir besoin d'inscription !


Terrible :: Terrible, des codages pour vos forums en libre service :: Administration :: Problème avec un code :: Problèmes résolus
Snow☻
le Mer 28 Mar - 17:57
Code concerné par le problème : Lien

Décrivez votre problème : Il y a quelques soucis : Sur Chrome le code ne passe pas, ça ne se met pas alors que sur Firefox ou mon téléphone il apparaît.
Il n'y a pas de fondu pour voir les sous-forums et l'avatar n'apparaît pas.

Lien vers votre forum (endroit du problème) : Lien

PS : je ne sais pas si ce n'est que de mon côté mais l'écriture est presque illisible quand on écrit un sujet)
d'ailleurs quand je prévisualisie je ne vois pas mon texte gros soucis OMG
Merci beaucoup de votre aide d'avance, c'est mon premier forum c'est peut être pour ça que je rencontre des soucis Cry forever
avatar
le Jeu 29 Mar - 12:03
Bonjour Snow !
C'est étrange car le code fonctionne bien pour moi sur Chrome... è.è
Enfin bref, on va procéder par étapes !

Il n'y a pas de fondu pour voir les sous-forums et l'avatar n'apparaît pas.
Pour activer l'affichage des sous-forums, panneau d'administration > Affichage > Page d'accueil > Structure et hiérarchie. Dans le bloc en bas, à "Lien vers les niveaux inférieurs", cocher "oui".

Pour activer l'affichage de l'avatar, panneau d'administration > Affichage > Page d'accueil > Structure et hiérarchie. Dans le bloc en bas, à "Afficher les avatars dans la colonne 'Derniers messages'", cocher "oui".

PS : je ne sais pas si ce n'est que de mon côté mais l'écriture est presque illisible quand on écrit un sujet)
d'ailleurs quand je prévisualisie je ne vois pas mon texte gros soucis
Je n'ai pas de lien vers ton forum donc je ne peux pas te répondre... Qu'entends-tu par "sujet" ? Car il faut distinguer forum et sujets. Un forum contient des sujets, et un sujet contient des messages... En l'occurrence, mon code est un code d'affichage des catégories et forums, ça n'a rien à voir avec les sujets (pas le même template)
Je t'invite à m'en dire plus sur ce souci pour que je t'aide à le régler c:

Bref, maintenant les sous-forums et les avatars devraient s'afficher. Reste le problème de l'affichage sur Chrome, mais dis-moi déjà si le problème persiste en faisant tout ça, déjà x)
Snow♣
le Jeu 12 Avr - 16:31
Hey ! OMG

Merci de votre réponse, du coup tout s'affiche maintenant ! C'est vachement beau Cry forever

Pour ce qui est de la couleur c'était sur votre forum (terrible du coup) mais je pense que ça doit être de mon côté mon ordinateur est capricieux (quand je poste un message je n'arrive pas à me lire car c'est du gris clair le texte donc ça doit être dans mes réglages)

Je pense utiliser plusieurs de vos codes pour ce forum (qui ouvrira un jour fort lointain car c'est la première fois que je fais un forum et c'est dur), cela ne vous gêne pas si les crédits à la place de les mettre partout je crée un sujet dans la partie administrative pour faire un message plein d'amour à votre attention ? pour encourager les autres à venir ici, c'est la première fois que je vois du codage aussi beau-

Voilà bisous bonne fin de journée ! Hug
avatar
le Jeu 12 Avr - 17:24
Bonjour !

Super si le souci est réglé !

Oh, je vois... C'est étrange, je n'ai pas ce souci et j'ai testé mon forum sur plusieurs navigateurs et plusieurs ordis >__< Je regarderai ça de plus près, merci d'avoir remonté l'info !

Pour les crédits, aucun souci ! Pour les messages RPs et les PA je préfère qu'on les laisse en place mais s'il s'agit de messages administratifs qui se répètent un peu partout sur le forum, dans ce cas, je peux comprendre qu'on veuille rassembler les crédits à un seul endroit. Donc pas de problème pour moi ! c:
Ravi que mes codes plaisent Cry forever

Merci et bonne journééée !
Contenu sponsorisé
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum