Terrible

Bienvenue sur Terrible, le forum de libre-service pour vos codages de forums. Venez trouver ici toutes sortes de codes pour agrémenter aussi bien vos templates que vos messages, sans avoir besoin d'inscription !


Terrible :: Terrible, des codages pour vos forums en libre service :: Administration :: Problème avec un code :: Problèmes résolus
piou
le Sam 18 Aoû - 19:37
Coucou !
Et oui notre sidebar nous joue à nouveau des tours... Cry forever

Code concerné par le problème : Lien

Décrivez votre problème : Le problème est simple en soit : la sidebar de gauche (celle de ton libre-service) ne se ferme plus :/ Pourtant je jure de n'avoir toucher à rien du tout !

Lien vers votre forum (endroit du problème) : Lien

Merci mille fois à toi pour ton aide !
avatar
le Dim 19 Aoû - 1:39
Coucou !

Alors j'ai vu ta demande de partenariat et justement j'allais te le faire remarquer, donc ça tombe bien que tu postes ici xD
Tout d'abord, tu n'aurais pas mis une police hors de ta balise head dans ton template overall_header ?
Enfin, je pose la question, mais je le vois dans ton code :
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><link href="https://use.fontawesome.com/releases/v5.0.8/css/all.css" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,900" rel="stylesheet"><html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" id="min-width" lang="fr" xml:lang="fr" xmlns:og="http://opengraphprotocol.org/schema/"  ><head>

Le code
Code:
<link href="https://use.fontawesome.com/releases/v5.0.8/css/all.css" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,900" rel="stylesheet">
devrait se trouver après
Code:
<head>

Cette erreur de syntaxe pourrait potentiellement influer sur le script, donc je te laisse modifier ça et on verra si ça fonctionne après
piou
le Dim 19 Aoû - 2:20
J'ai fait la modification, mais ça n'a pas résolu le problème.
avatar
le Dim 19 Aoû - 13:53
Est-ce que tu as bien activé la gestion du javascript dans tes modules ?
piou
le Dim 19 Aoû - 21:20
C'était effectivement ça, pourtant je ne me souviens pas l'avoir désactivé... Bon je surveillerais ce détail afin de m'assurer que FA ne refasse pas des siennes.

Merci à toi du coup :)
avatar
le Mar 4 Sep - 14:51
De rien, j'archive !
Contenu sponsorisé
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum